CDpedia returns no results for searches in own collection

Report your bugs here - if someone else has already mentioned the same bug, just add on to their post with as much info as possible to make the hunting easier.

CDpedia returns no results for searches in own collection

Postby John=C » Sun Mar 25, 2018 8:47 pm

The search window in CDpedia which allows you to search your own collection no longer works for me.
As soon as I start to type in a search term the window goes blank. Tried a number of search terms that I know are valid with same result.

Wonder if anyone else has experienced this problem.
John=C
Junior Member
Junior Member
 
Posts: 2
Joined: Sun Mar 25, 2018 8:36 pm

Re: CDpedia returns no results for searches in own collectio

Postby Conor » Mon Mar 26, 2018 4:44 am

Hi John,

There is likely a scope set for the search. Click on the magnifying glass on the left side of the search text area, this will show the scope options. Set it to "All" or "Columns Shown" to go back to the default.

– Conor
User avatar
Conor
Top Dog
 
Posts: 5235
Joined: Sat Jul 03, 2004 12:58 pm

Re: CDpedia returns no results for searches in own collectio

Postby John=C » Mon Mar 26, 2018 9:10 am

That it!

While doing my fumble-fingered searches, I must have accidentally de-selected the field selector; consequently all my searches returned no results.

Thanks for the help and the prompt response ....

John=C
John=C
Junior Member
Junior Member
 
Posts: 2
Joined: Sun Mar 25, 2018 8:36 pm


Return to Bug Reports

cron