CDPedia not responding when adding albums

Report your bugs here - if someone else has already mentioned the same bug, just add on to their post with as much info as possible to make the hunting easier.

CDPedia not responding when adding albums

Postby jarmour » Thu Sep 06, 2018 6:43 am

Using CDPedia 5.6.1 with MacOS 10.13.6. Last added albums about a month ago with no issues. Tried again today but all 'add' options, Scan CD, iSight and code number search result in the application not responding and have to quit. First search is Amazon UK and hangs immediately.
jarmour
Junior Member
Junior Member
 
Posts: 3
Joined: Thu Sep 06, 2018 6:28 am

Re: CDPedia not responding when adding albums

Postby Conor » Thu Sep 06, 2018 8:47 am

Could you please try the search in the beta version.
User avatar
Conor
Top Dog
 
Posts: 5223
Joined: Sat Jul 03, 2004 12:58 pm

Re: CDPedia not responding when adding albums

Postby jarmour » Thu Sep 06, 2018 11:33 am

Thanks, will do. However, for info, I just tried a different album and the search in CDPedia worked fine. Perhaps it's the CD itself (though it was read and added OK in iTunes).
jarmour
Junior Member
Junior Member
 
Posts: 3
Joined: Thu Sep 06, 2018 6:28 am

Re: CDPedia not responding when adding albums

Postby jarmour » Fri Sep 07, 2018 2:37 am

Hi. I suggest you close this thread. I have tried a further 3 CDs and each works fine, so perhaps the problem was a temporary Amazon UK one. I will try the beta as suggested but unable to do so for a week or two due to other commitments.
jarmour
Junior Member
Junior Member
 
Posts: 3
Joined: Thu Sep 06, 2018 6:28 am

Re: CDPedia not responding when adding albums

Postby Conor » Fri Sep 07, 2018 3:27 pm

Done! Thank you, bugs that fix themselves. :o
User avatar
Conor
Top Dog
 
Posts: 5223
Joined: Sat Jul 03, 2004 12:58 pm


Return to Bug Reports