Issues with latest CDpedia beta

Report your bugs here - if someone else has already mentioned the same bug, just add on to their post with as much info as possible to make the hunting easier.

Issues with latest CDpedia beta

Postby dave937 » Fri Dec 14, 2018 1:32 pm

Here are the only issues I’m experiencing in the latest CDpedia Beta...

1) when I import a playlist from iTunes it no longer imports cover art.

2) when i double-click on an album in list view (in order to bring up the edit window) i get a “dull thump” sound which usually in macOS indicates some sort of error. The edit window comes up, but the sound is annoying, especially when I’m playing music from iTunes through speakers which amplify the “thump” sound. Maybe it's always done this but for some reason I'm just noticing now. Perhaps I just have to get in the habit of using Command-E instead.

2) as far as the “greyed out” surrounding fields when single clicking a field in list view I previously reported…it’s still happening, but not always…I’ll try and narrow down the exact conditions for when this quirk happens and report back when I can consistently repeat it.

4) as previously reported, the details button doesn’t work (although the “details” option in the view menu now works fine (both on and off).

Thanks and Happy Holidays! Dave
dave937
Junior Member
Junior Member
 
Posts: 4
Joined: Mon Dec 07, 2015 4:03 pm

Re: Issues with latest CDpedia beta

Postby Conor » Fri Dec 14, 2018 4:13 pm

Thank you Dave for keeping me updated. Finishing some work on the beta here and there to try to get it out this month, although so far into the holidays it will be unlikely. I will start wrapping up development for 6.0 and then leave the outstanding bugs for the inevitable 6.1 that always follows quickly with so much change under the hood.
User avatar
Conor
Top Dog
 
Posts: 5214
Joined: Sat Jul 03, 2004 12:58 pm


Return to Bug Reports

cron