Can't open database after security update

Any trouble you encounter with the Pedias, here's the place to ask for help.

Can't open database after security update

Postby chawetter » Fri Oct 17, 2014 11:20 am

I tried to open my database on two machines with the same version of OS (10.9.5) and got the same error message on both macs saying that the file can't be opened because it is not in the correct format (probably damaged, cut or in another format). The message is in German since this is the language of my OS. Before I installed the security update 2014-005 this week I was able to open the database (i.e. under 10.9.5).
So I guess the problem must be related to the changes in the system after the security update.The version of Bookpedia I use is 5.3.1.
How can I use my database again?
Posts: 1
Joined: Fri Oct 17, 2014 11:13 am

Re: Can't open database after security update

Postby Alex » Fri Oct 17, 2014 1:21 pm

Could you send us your database to our support email so we can take a look at it please.
User avatar
Addicted to Bruji
Addicted to Bruji
Posts: 230
Joined: Sun Aug 08, 2004 4:02 am
Location: Barcelona

Return to Support