Cannot import my library into gamepedia!

Any trouble you encounter with the Pedias, here's the place to ask for help.

Cannot import my library into gamepedia!

Postby Madducky » Tue Feb 20, 2018 6:51 pm

I bought the package of all of the pedia utilities.
Upon starting each one, it asked me if I wanted to import my old library from delicious library. I answered YES to all prompts and it imported everything perfectly.
Until I got to my games. I was given the same prompt and upon answering YES, it started to import and made it to QUAKE and refused to go further. I gave it an extra minute or two, but it would not budge.
I then exited and tried again, gamepedia opened up just fine, but no question to import! I tried everything, deleted the program, reinstalled with no luck!!! :(

Any help on how to get that import prompt to come up again?

Posts: 5
Joined: Tue Feb 20, 2018 6:42 pm

Re: Cannot import my library into gamepedia!

Postby Nora » Wed Feb 21, 2018 2:40 am

Here is the answer in the other post. Sorry about the delay in showing your post in the forum, I know it can be confusing. As a new user it need moderation to cut back on automated spam bots.
User avatar
Site Admin
Posts: 2144
Joined: Sun Jul 04, 2004 5:03 am

Return to Support