Upgrade from 4.6.8 to 5.2|5.6|5.9 Beta = validation errors

Any trouble you encounter with the Pedias, here's the place to ask for help.

Upgrade from 4.6.8 to 5.2|5.6|5.9 Beta = validation errors

Postby AdamH » Wed May 16, 2018 8:12 pm

Didn't see this in the forums, but I've had DVDPedia 4.6.8 (and earlier versions before) for quite some time and recently transferred over from OS X 10.11 to High Sierra on a new iMac. Tried searching for a title only to get bucks (new Amazon error or something with the transfer? Dunno.) Tried upgrading from the normal DVDP update splash page (5.2 it recommended...), downloaded and installed: "Multiple validation errors occurred." This also happened with a manual download of 5.6 and the 5.9 beta. Fortunately I was able to replace with my old 4.6.8--but I still get NO results from any kind of vid searches, i.e., in Cascade mode. Very frustrating after many years of use. (I did read your note about Amazon effing around with their API...)

Thanks for a great product and look forward to your reply.

––Adam
AdamH
Junior Member
Junior Member
 
Posts: 3
Joined: Wed May 16, 2018 7:50 pm

Re: Upgrade from 4.6.8 to 5.2|5.6|5.9 Beta = validation erro

Postby Conor » Thu May 17, 2018 7:37 am

Hi Adam,

The DVDpedia beta under High Sierra should take care of the issue. What kind of validation errors do you get with the new beta? Let me know the details and we can get that fixed and get you on the latest version for all the fixes, as well as the best version for users of High Sierra.

Regards,
Conor
User avatar
Conor
Top Dog
 
Posts: 5272
Joined: Sat Jul 03, 2004 12:58 pm

Re: Upgrade from 4.6.8 to 5.2|5.6|5.9 Beta = validation erro

Postby AdamH » Sat Jan 25, 2020 8:11 pm

Hi, Conor,

I see that I did not respond to your query about what kind of validation errors I got when attempting the 5.x upgrade directly from the 4.6.8. app. The answer is simply a prompt with those words and no other information. I see now that there is a 6.x version which I would like to upgrade to, but do I have to go through a 5.x upgrade to ge there (assuming we get passed these validation errors). I am still using High Sierra.

Thanks,
Adam
AdamH
Junior Member
Junior Member
 
Posts: 3
Joined: Wed May 16, 2018 7:50 pm

Re: Upgrade from 4.6.8 to 5.2|5.6|5.9 Beta = validation erro

Postby Conor » Tue Jan 28, 2020 5:44 am

Hi Adam,

Since it's only a handful of users that are 4.6 due to being limited by the MacOS, please email me your database.pediadata file. So that I can try the migration here and can send you back a version 6, file that is ready to rock and roll. Will be easier for me to fix by hand whatever is happening than trying to debug the old version format.
User avatar
Conor
Top Dog
 
Posts: 5272
Joined: Sat Jul 03, 2004 12:58 pm

Re: Upgrade from 4.6.8 to 5.2|5.6|5.9 Beta = validation erro

Postby AdamH » Thu Feb 27, 2020 8:52 pm

Hi, Conor,

Wondering if you had a chance to look at the old database I'd sent you 10 Feb? Thanks! I'll resend just in case

Adam
AdamH
Junior Member
Junior Member
 
Posts: 3
Joined: Wed May 16, 2018 7:50 pm


Return to Support

cron