Can't play VIDEO_TS files from DVDPedia?

Talk to other Pedia users about the programs, share tricks and tips or ask questions about existing features.

Can't play VIDEO_TS files from DVDPedia?

Postby speters » Tue Jun 17, 2008 1:06 am

I have added all of my dvd backups to DVDPedia and created the links for each title. When I go into full screen mode the play button is grayed out. I have also tried to press the play button in the tool bar and nothing happens. I can get them to play fine if I use the DVDPedia plugin in Front Row. Any ideas?
speters
Contributor
Contributor
 
Posts: 8
Joined: Sat Jun 14, 2008 6:02 am

Re: Can't play VIDEO_TS files from DVDPedia?

Postby Conor » Tue Jun 17, 2008 2:48 am

Please email us a few entries so we can look at them. To do so drag them from the table view in DVDpedia to the Finder, this will create a file you can send us. Also let us know the path of the actual VIDEO_TS folder on your computer for that entry. With this information we can try the same setup here.
User avatar
Conor
Top Dog
 
Posts: 5237
Joined: Sat Jul 03, 2004 12:58 pm

Re: Can't play VIDEO_TS files from DVDPedia?

Postby speters » Wed Jun 18, 2008 6:13 pm

I sent the files to support yesterday. Please let me know if you all have received them?
Thanks,
Steve
speters
Contributor
Contributor
 
Posts: 8
Joined: Sat Jun 14, 2008 6:02 am

Re: Can't play VIDEO_TS files from DVDPedia?

Postby Nora » Thu Jun 19, 2008 4:33 am

Yes, we got the files, thanks. What's happening is that DVDpedia doesn't look inside the folder you linked, you have to actually go one step further and link the VIDEO_TS folder inside the 'AEONFLUX' folder (for example) so that DVDpedia recognizes it as a movie to play.
User avatar
Nora
Site Admin
 
Posts: 2149
Joined: Sun Jul 04, 2004 5:03 am


Return to PediaTalk

cron